Problème mémoire annexe hp41cx

Questions et discussions d'ordre matériel concernant le HP-41, ses accessoires et extensions.
francois
Apprenti
Messages : 16
Inscription : jeu. 13 déc. 2007 20:34
Localisation : Pas de Calais

Problème mémoire annexe hp41cx

Messagepar francois » jeu. 25 août 2011 21:53

Bonsoir,

je possède une hp41cx qui fonctionne, je n'arrive pas à accéder à la mémoire annexe.
Aprés un clx /on (reset machine), le premier cat 4 indique dir empty reste 124
et un nouveau cat 4 indique des fichiers de noms bizzare de taille 0 registres.
Il n'y a aucun moyen d'accès.
Avec 1 ou deux modules Xmemory même symptomes (avec une taille à 600 registres)
Si quelqu'un a une idée ?

@+
francois

Avatar de l’utilisateur
Thomas FR69
Administrateur
Messages : 579
Inscription : ven. 15 avr. 2005 15:47
Localisation : Lyon
Contact :

Re: Problème mémoire annexe hp41cx

Messagepar Thomas FR69 » ven. 26 août 2011 22:58

Bonjour,

Ne s'agirait-il pas d'une CV maquillée en CX comme ici HP41C déguisée en HP41CV ?
Ou ne rencontrerais-tu pas le même problème que celui discuté sur notre forum ici : Défaut RAM et ici : Des doutes sur mon achat ?

francois
Apprenti
Messages : 16
Inscription : jeu. 13 déc. 2007 20:34
Localisation : Pas de Calais

Re: Problème mémoire annexe hp41cx

Messagepar francois » sam. 27 août 2011 12:30

Bonsoir,

Non non c'est une cx à 100 % et avant ca marchait
(je l'ai pas mal utilisé pour sauvegarder mes cours il y a une 20 aine d'années ...)
124 seul
124 + 238 avec 1 seul Xmemory
124 + 238 + 238 = 600 avec les deux Xmemory

Je pencherais pour un problème connectique à l'intérieur (plots de batteries nickel
et les 4 emplacements modules fonctionnent impeccable)
Dans la cx, cette mémoire est elle sur une carte séparée
ou est ce considéré comme un module connecté sur la nappe ?

Après lecture de l'article sur c déguisée en cx, ils parlent des capas chimiques, faut-il que je les
change ? Le problème est apparu petit à petit :
pas de problème avec 1 Xmem jusqu'a il y a 4/5 ans.
Avec 2 Xmem + hpil au début ca allait, puis effacement de temps en temps
et la plus rien de rien.

Le capot arrière de la mienne est un peu abimé, est-ce facile d'en retrouver un ?
est-ce le même que c et cv ?

D'avance merci
francois

Avatar de l’utilisateur
3E0_RTN
Expert HP-41
Messages : 338
Inscription : ven. 28 avr. 2006 23:41
Contact :

Re: Problème mémoire annexe hp41cx

Messagepar 3E0_RTN » dim. 28 août 2011 16:41

François,
Est-ce une Fullnut ou d'une Halfnut?
Quel est le n° de série (les 4 premiers chiffres puis la lettre suffiront)?
Merci de préciser.
1) La partie postérieure est commune à toutes les HP-41.
A ceci près que sur le modèle Halfnut, le beeper n'est pas sur la CM mais collé à cette partie arrière.
2) Il faudrait trouver un n° de série similaire.
En effet l'aide-mémoire du clavier diffère des modèles précédents.
3) Qu'entends-tu par "capot arrière abîmé"?
S'agit-il des posts?
Cordialement.
Emmanuel

francois
Apprenti
Messages : 16
Inscription : jeu. 13 déc. 2007 20:34
Localisation : Pas de Calais

Re: Problème mémoire annexe hp41cx

Messagepar francois » dim. 28 août 2011 21:26

Bonsoir,

Alors no de serie : 2439 S 44184. Est-ce que c'est bon ?
Ah oui c'est vrai, il y a l'aide mémoire... Avec l'éditeur sur la cx...
que les autres n'ont pas

Le problème est que les deux vis du haut (coté modules) sont quasiment passées à travers. Sinon d'extérieur elle est nickel.

Savez vous quels sont les symtomes des condensateurs électrochimiques morts ? Est ce que cela peut faire déconner ma mémoire annexe.

Merci
francois

Avatar de l’utilisateur
Thomas FR69
Administrateur
Messages : 579
Inscription : ven. 15 avr. 2005 15:47
Localisation : Lyon
Contact :

Re: Problème mémoire annexe hp41cx

Messagepar Thomas FR69 » dim. 28 août 2011 22:09

francois a écrit :Le problème est que les deux vis du haut (coté modules) sont quasiment passées à travers.
Si les les deux vis du haut sont passées à travers, les plots sont probablement cassés, et le problème ne concerne donc pas seulement la partie du dessous. Voir ici : Supports de vis cassés.

francois
Apprenti
Messages : 16
Inscription : jeu. 13 déc. 2007 20:34
Localisation : Pas de Calais

Re: Problème mémoire annexe hp41cx

Messagepar francois » lun. 29 août 2011 21:29

Bonsoir,

Les deux du haut ne sont pas spécialement éclatés, j'avais enroulé et collé un fin fil en nylon tressé autour pour éviter qu'ils n'éclatent.
Par contre, en bas, il y en a un de cassé.
Est-il possible de réparer les plots perforés et celui cassé en bas ?

Ce soir j'ai mesuré les condensateurs :
470 µF 6.3 V 105°C dia 10 x 14 mm
100 µF 10 V 105°C dia 7 * 12 mm
Même après nettoyé les contacts à l'alcool à bruler, j'ai toujours mon problème de Cat4.
J'ai essayé avec 2 jeux de piles : 1.35 V/cell et 1.25 V/cell : toujours problème de Cat4.

@+
francois
Image

Avatar de l’utilisateur
Thomas FR69
Administrateur
Messages : 579
Inscription : ven. 15 avr. 2005 15:47
Localisation : Lyon
Contact :

Re: Problème mémoire annexe hp41cx

Messagepar Thomas FR69 » mar. 30 août 2011 17:07

francois a écrit :Est-il possible de réparer les plots perforés et celui cassé en bas ?
La réponse n'est pas bien loin : Réparation des plots avant sur 41CV !

francois
Apprenti
Messages : 16
Inscription : jeu. 13 déc. 2007 20:34
Localisation : Pas de Calais

Re: Problème mémoire annexe hp41cx

Messagepar francois » mar. 30 août 2011 21:26

Bonsoir,
Ce soir j'ai changé les condensateurs. J'ai aussi recollé le plot cassé.
J'ai nettoyé à l'alcool les contacts et zébras. Tout remonté et cela semble OK.
Mais toujours le meme problème sur la mémoire annexe.
J'ai bien vérifié les soudures des composants soudés les uns sur les autres mais rien.
Ca m'embête vraiment beaucoup de voir la mémoire divisée par 3 ...
Je ne sais pas trop dans quelle direction chercher :
que sont les circuits dil8 : mémoires série ... comment les tester ?

@+
francois


Revenir vers « Matériel »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité